Zoom Plugin for Google Calendar Service Issues

Incident
June 03, 5:17pm EDT

Zoom Plugin for Google Calendar Service Issues

Status: closed
Start: June 03, 12:51pm EDT
End: June 03, 5:17pm EDT
Duration: 4 hours 26 minutes
Affected Components:
E-mail & Collaboration Google Workspace Zoom Google Calendar
Update

June 03, 12:51pm EDT

June 03, 12:51pm EDT

Zoom Plugin for Google Calendar on Chrome is experiencing a degradation of service and in some cases customers are unable to access. The vendor is investigating the impact and root cause and updates will be shared here as they become available.  Please reach out to zoom@vcu.edu with questions or concerns.

Resolved

June 03, 5:17pm EDT

June 03, 5:17pm EDT

We’re back! The Zoom Plug-in for Google Workspace should be up and running. Thanks for bearing with us!

Please contact the VCU Zoom team with any questions or concerns at zoom@vcu.edu.