Issue Reported VCU Door Access

Incident
June 04, 3:22pm EDT

Issue Reported VCU Door Access

Status: closed
Start: June 04, 1:21pm EDT
End: June 04, 3:22pm EDT
Duration: 2 hours 1 minute
Affected Components:
Accounts, Access & Security Building/Door Access
Update

June 04, 1:21pm EDT

June 04, 1:21pm EDT

We are currently experiencing a widespread issue with card door access. Patrons may be experiencing trouble opening exterior and interior card access doors. Technitians are aware and are working to resolve the issue as soon as possible.

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

June 04, 2:22pm EDT

June 04, 2:22pm EDT

The vendor has identified an issue and is actively working to restore service. We appreciate your patience during this outage.

Resolved

June 04, 3:22pm EDT

June 04, 3:22pm EDT

We have resolved the issues with door access, and service has been restored. Thank you for your patience.

If you have any questions or concerns, don't hesitate to contact the IT Support Center at 804-828-2227 or itsc@vcu.edu.