OnePrint Maintenance

Maintenance
June 28, 8:06am EDT

OnePrint Maintenance

Status: closed
Start: June 27, 6:00pm EDT
End: June 28, 8:06am EDT
Duration: 14 hours 6 minutes
Affected Components:
Printing Pay4Print VCU OnePrint
Update

June 27, 6:00pm EDT

June 27, 6:00pm EDT

VCU Technology Services will be performing maintenance on Thursday, June 27 from 6pm to 7pm to install renewed Pharos licenses for OnePrint.  During this time, OnePrint Anywhere (faculty/staff) and OnePrint Pay (RamBucks) printers will be unavailable.  Please plan accordingly and inform others who may be impacted by this outage.

Resolved

June 28, 8:06am EDT

June 28, 8:06am EDT

The OnePrint maintenance window has been successfully completed.