Wireless upgrade Entire Campus

Maintenance
July 23, 9:38am EDT

Wireless upgrade Entire Campus

Status: closed
Start: July 22, 11:00pm EDT
End: July 23, 9:38am EDT
Duration: 10 hours 38 minutes
Affected Components:
Internet & Phones VCU Wireless Network
Update

July 22, 11:00pm EDT

July 22, 11:00pm EDT

On July 22nd starting at 11pm, Network Services will be upgrading Wireless across the entire university.  All wireless access points will reboot during this process and will result in a brief wireless outage as each access point reboots.  This upgrade is expected to be completed by 5am on July 23rd.

Resolved

July 23, 9:38am EDT

July 23, 9:38am EDT

The wireless firmware upgrade was completed at 3am this morning.