Scheduled Maintenance for Banner Production

Maintenance
July 02, 6:00am EDT

Scheduled Maintenance for Banner Production

Status: closed
Start: July 02, 1:00am EDT
End: July 02, 6:00am EDT
Duration: 5 hours
Affected Components:
University Applications Banner Degree Works eServices
Update

July 02, 1:00am EDT

July 02, 1:00am EDT

VCU Technology Services will be performing routine maintenance beginning on 07/02/2024 starting at 1:00AM EDT.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

July 02, 6:00am EDT

July 02, 6:00am EDT

Scheduled maintenance for Banner Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.