Issue Reported from IT Technicians for Cherwell Analysts

Incident
July 01, 1:13pm EDT

Issue Reported from IT Technicians for Cherwell Analysts

Status: closed
Start: July 01, 12:50pm EDT
End: July 01, 1:13pm EDT
Duration: 23 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (Cherwell) IT Support Portal (Cherwell)
Update

July 01, 12:50pm EDT

July 01, 12:50pm EDT

Cherwell is currently experiencing an issue which is affecting IT Analysts from navigating the system. 

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

July 01, 1:13pm EDT

July 01, 1:13pm EDT

We’re back! Cherwell should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.