VCU Website and Central Authentication System (CAS) Issues

Incident
July 02, 11:58pm EDT

VCU Website and Central Authentication System (CAS) Issues

Status: closed
Start: July 02, 10:49pm EDT
End: July 02, 11:58pm EDT
Duration: 1 hour 9 minutes
Affected Components:
Accounts, Access & Security Web Applications Central Authentication Service Websites
Update

July 02, 10:49pm EDT

July 02, 10:49pm EDT

VCU customers are experiencing trouble when logging into the Central Authentication System (CAS) and accessing VCU Web Pages due to network infrastructure maintenance taking place this evening. Maintenance is expected to run until midnight Tuesday, July 2nd, 2024. Updates will be posted at that time.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

July 02, 11:58pm EDT

July 02, 11:58pm EDT

We’re back! VCU webpages and Central Authentication Service (CAS) are back up and running. 

Please contact the IT Support Center to report any ongoing issues at 804-828-2227 or itsc@vcu.edu.