MARIA - 100G Primary Internet Link Vendor Maintenance

Maintenance
July 24, 6:00am EDT

MARIA - 100G Primary Internet Link Vendor Maintenance

Status: closed
Start: July 24, 12:01am EDT
End: July 24, 6:00am EDT
Duration: 5 hours 59 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network
Update

July 24, 12:01am EDT

July 24, 12:01am EDT

Informational Notification: 

The MARIA 100Gig Internet link will be down from 12:01 AM - 6:00 AM on July 24th.  The vendor is replacing equipment at the central Ashburn site.   VCU will be operating at full functionality via the secondary internet connection.   

Resolved

July 24, 6:00am EDT

July 24, 6:00am EDT

We’re back! The VCU network should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.