Decommission old MedNet DNS servers (192.168.8.101 and 192.168.8.102)

Maintenance
August 05, 8:00am EDT

Decommission old MedNet DNS servers (192.168.8.101 and 192.168.8.102)

Status: closed
Start: August 05, 7:00am EDT
End: August 05, 8:00am EDT
Duration: 1 hour
Affected Components:
Internet & Phones VCU Campus Network
Update

August 05, 7:00am EDT

August 05, 7:00am EDT

What: Network Services will decommission old MedNet DNS servers. 

When: Aug 5th, 2024 7 AM

Why:  All MedNet Network 172.31.0.0/16 users have been using a unique set of DNS servers that allowed VCUH name resolution.   These servers are no longer needed and they do not serve the same purpose as they once did.  

Action: If you have statically assigned an IP address and DNS on a device, please make a note to change the DNS servers on those devices from 192.168.8.101/192.168.8.102 to 192.168.8.1/192.168.8.2.  

Resolved

August 05, 8:00am EDT

August 05, 8:00am EDT

MedNet DNS servers 192.168.8.101 and 192.168.8.102 have been decommissioned.  Please update the settings to use 192.168.8.1 and 192.168.8.2 in their place.