Scheduled Maintenance for VCU Reporting Center

Maintenance
August 12, 5:00pm EDT

Scheduled Maintenance for VCU Reporting Center

Status: closed
Start: August 12, 8:00am EDT
End: August 12, 5:00pm EDT
Duration: 9 hours
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

August 12, 8:00am EDT

August 12, 8:00am EDT

VCU Technology Services will be upgrading the SAS servers that support the VCU Reporting Center on 08/12/2024 at 8:00 AM EDT.

No disruption of service is anticipated with the upgrade; a new URL for the VCU Reporting Center will be available on 08/12/2024 and existing URL links to the VCU Reporting Center will be automatically redirected.


Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 12, 5:00pm EDT

August 12, 5:00pm EDT

Scheduled maintenance for the VCU Reporting Center is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.