Issue Reported from Service Provider for Gmail

Incident
August 08, 9:06pm EDT

Issue Reported from Service Provider for Gmail

Status: closed
Start: August 08, 5:06pm EDT
End: August 08, 9:06pm EDT
Duration: 4 hours
Affected Components:
E-mail & Collaboration Google Workspace Gmail
Update

August 08, 5:06pm EDT

August 08, 5:06pm EDT

Gmail is currently experiencing an issue which is affecting customer's ability to send emails. Customers may see errors such as "Oops something went wrong" when trying to send an email. 

We will resolve this incident once we have received confirmation the issue has been resolved from Google.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 08, 9:06pm EDT

August 08, 9:06pm EDT

We’re back! Gmail should be up and running. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.