Scheduled Maintenance for Primary NAS Cluster

Maintenance
August 10, 3:42pm EDT

Scheduled Maintenance for Primary NAS Cluster

Status: closed
Start: August 10, 10:00am EDT
End: August 10, 3:42pm EDT
Duration: 5 hours 42 minutes
Affected Components:
IT Resources Data Center Operations
Update

August 10, 10:00am EDT

August 10, 10:00am EDT

VCU Technology Services will be applying routine patches and maintenance to the University's primary Network Attached Storage (NAS) cluster beginning on Saturday, August 10, 2024 starting at 10:00am.

This work is expected to be non-disruptive, and no impact to services is anticipated.

In the event of unexpected issues affecting service availability, updates will be posted here.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 10, 3:42pm EDT

August 10, 3:42pm EDT

Scheduled maintenance for the University's primary Network Attached Storage (NAS) cluster is complete.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.