Move Primary Internet Router from Poca to TOC

Maintenance
August 14, 1:05pm EDT

Move Primary Internet Router from Poca to TOC

Status: closed
Start: August 14, 9:00am EDT
End: August 14, 1:05pm EDT
Duration: 4 hours 5 minutes
Affected Components:
Internet & Phones VCU Campus Network
Update

August 14, 9:00am EDT

August 14, 9:00am EDT

What:

On Aug 14th from 9 AM to 12 Noon, Network Services will be physically moving the primary internet routers from the Poca data center to TOC the data center.  During this move, we will be connected to the internet out of our secondary internet router and ISP out of Harris Hall.  

Impact: 

During this move we do not expect to have any downtime for internet access because our secondary site and router will take over to allow full internet access from there.  

Resolved

August 14, 1:05pm EDT

August 14, 1:05pm EDT

The router has been moved and staged to go online under an emergency CR 14600 at 9 PM on 8/14/2024.