Network Services will bering the primary ISP link online

Maintenance
August 14, 10:19pm EDT

Network Services will bering the primary ISP link online

Status: closed
Start: August 14, 9:00pm EDT
End: August 14, 10:19pm EDT
Duration: 1 hour 19 minutes
Affected Components:
Internet & Phones VCU Campus Network
Update

August 14, 9:00pm EDT

August 14, 9:00pm EDT

This morning Network Services physically moved the border router for our primary ISP from Poca DC and over to the new TOC DC.  The router is now staged and at 9 PM tonight we will being the primary link online.  


A minor outage is likely as traffic changes over.  During this time, the existing sessions would be rebuilt via the application or the user accessing the system.  

Resolved

August 14, 10:19pm EDT

August 14, 10:19pm EDT

The 100G MARIA link is now operational.  We are back to normal status with both ISP links working as expected.