Login Issues for Zoom HIPAA accounts through CAS

Incident
August 26, 9:06am EDT

Login Issues for Zoom HIPAA accounts through CAS

Status: closed
Start: August 26, 8:39am EDT
End: August 26, 9:06am EDT
Duration: 27 minutes
Affected Components:
Accounts, Access & Security E-mail & Collaboration Central Authentication Service Zoom
Update

August 26, 8:39am EDT

August 26, 8:39am EDT

VCU customers may experience trouble when logging into HIPAA Zoom accounts. We are currently investigating the problem.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 26, 9:06am EDT

August 26, 9:06am EDT

VCU HIPAA Zoom accounts are now able to login through CAS as normal. We will continue to monitor.