Login Issues for VCU Reporting Center

Incident
August 27, 9:41am EDT

Login Issues for VCU Reporting Center

Status: closed
Start: August 27, 8:00am EDT
End: August 27, 9:41am EDT
Duration: 1 hour 41 minutes
Affected Components:
Data, Research & Reporting VCU Reporting Center
Update

August 27, 8:00am EDT

August 27, 8:00am EDT

VCU customers may experience trouble when logging into the VCU Reporting Center. We are currently investigating the problem.


Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

August 27, 9:41am EDT

August 27, 9:41am EDT

We're back! Access to the VCU Reporting Center has now been restored.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.