Intermittent Error: SPSS Authorization Failed

Incident
August 28, 9:30am EDT

Intermittent Error: SPSS Authorization Failed

Status: closed
Start: August 27, 12:42pm EDT
End: August 28, 9:30am EDT
Duration: 20 hours 48 minutes
Affected Components:
Teaching & Learning Software Center
Update

August 27, 12:42pm EDT

August 27, 12:42pm EDT

IBM has identified intermittent connectivity issues with the SPSS activation server. Based on the patterns observed, the server appears to struggle to handle multiple simultaneous requests.

IBM is working on implementing solutions to bring stability back to the license activation.

Customers experiencing a problem activating a license are suggested to wait 15 minutes between tries. If the issue persists, please contact the IT Support Center at 804-828-2227 or itsc@vcu.edu, and they will escalate a ticket for manual activation.

Resolved

August 28, 9:30am EDT

August 28, 9:30am EDT

IBM has resolved the intermittent SPSS activation issues.

Please get in touch with the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.