Layer 3 network migration from POCA to TOC

Maintenance
September 17, 12:22pm EDT

Layer 3 network migration from POCA to TOC

Status: closed
Start: September 13, 8:00pm EDT
End: September 17, 12:22pm EDT
Duration: 3 days 16 hours 22 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network
Update

September 13, 8:00pm EDT

September 13, 8:00pm EDT

On Friday September 13th starting at 8pm, Network Services will be migrating Layer 3 networks from POCA to TOC.  Connectivity will be briefly disrupted during this maintenance.  The following locations will be impacted by this change.

I-Lot Deck

5285 Shawnee Rd

3701 John Tyler Hwy

2235 Staples Mill Rd

1330 N. 26th St

3300 Gallows Rd

1314 W. Main St

100 W. Franklin St

1040 Oliver Hill Way (Steam Plant / PPD Admin Bldg / Facilities Warehouse)

Police Department

1 Capital Square - (only floors 2 through 9 and SafeNet wireless on floors 12 and 25. This does NOT impact the VCUH network)

14th Floor of 701 E. Franklin St.  (This does NOT impact the VCUH network)


Maintenance is expected to be completed by Midnight.


Resolved

September 17, 12:22pm EDT

September 17, 12:22pm EDT

L3 migrations from Poca to Toc were successfully completed.