Scheduled Maintenance for Cherwell to RamsCentral Migration

Maintenance
October 03, 7:21pm EDT

Scheduled Maintenance for Cherwell to RamsCentral Migration

Status: closed
Start: October 03, 2:39pm EDT
End: October 03, 7:21pm EDT
Duration: 4 hours 42 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (RamsCentral) IT Support Portal (RamsCentral)
Update

October 03, 2:39pm EDT

October 03, 2:39pm EDT

VCU Technology Services will be migrating Cherwell Service Management to RamsCentral on October 3rd starting at 5:00pm.

During the migration, the ITSM and HR Case Management ticketing services will be unavailable.  The migration will be complete by 8:00pm.  After the migration is complete, existing web links and email monitors will be updated to point to the new system (RamsCentral).  

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

October 03, 7:21pm EDT

October 03, 7:21pm EDT

Scheduled maintenance for the Cherwell to RamsCentral migration is complete.   

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.