Scheduled Maintenance for Banner Production Employee Self-Service

Maintenance
October 11, 6:00pm EDT

Scheduled Maintenance for Banner Production Employee Self-Service

Status: closed
Start: October 11, 1:30pm EDT
End: October 11, 6:00pm EDT
Duration: 4 hours 30 minutes
Affected Components:
University Applications eServices
Update

October 11, 1:30pm EDT

October 11, 1:30pm EDT

VCU Technology Services will be performing routine maintenance beginning on 10/11/2024 starting sometime after 1:30 EDT. The Banner vendor has not specified an exact window for this work, but it should be completed within 15-30 minutes after the outage begins. 

You may not be able to access Banner Employee Self-Service for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions. No other Banner applications are expected to be impacted by this work. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

October 11, 6:00pm EDT

October 11, 6:00pm EDT

Scheduled maintenance for Banner Employee Self-Service is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.