Top Hat Single Sign-on Unavailable

Incident
October 18, 2:37pm EDT

Top Hat Single Sign-on Unavailable

Status: closed
Start: October 18, 9:45am EDT
End: October 18, 2:37pm EDT
Duration: 4 hours 52 minutes
Affected Components:
Teaching & Learning Top Hat
Update

October 18, 9:45am EDT

October 18, 9:45am EDT

Top Hat is currently experiencing a site-wide issue with single sign-on. Currently, VCU users are unable to sign-in using their VCU accounts through our CAS single sign-on portal. This issue was first reported to us around 9:45am this morning (10/18/2024). This issue impacts most schools using single sign-on, not just VCU. We've already notified Top Hat support of the issue and their engineering team is actively working to restore service as quickly as possible. As we receive updates from Top Hat support we will provide them via our Classroom Technology blog at https://blogs.vcu.edu/classroomtechnology.

If you have questions or concerns about Top Hat, please reach out to the IT Support Center at (804) 828-2227 or by emailing tophat@vcu.edu

Update

October 18, 1:47pm EDT

October 18, 1:47pm EDT

Top Hat's engineering and support teams have identified the issue with Single Sign-On (SSO) authentication and have reached out to VCU Technology Services to update an expired certificate. Once this certificate issue has resolved and we are able to confirm a complete restoration of SSO authentication via VCU's CAS portal another update will be shared. 

Resolved

October 18, 2:37pm EDT

October 18, 2:37pm EDT

The VCU Shibboleth team has implemented the new certificate for Top Hat Single Sign-On (SSO) authentication and this has been tested with the VCU CAS portal. Authentication services have been restored.