VM cluster reboots

Incident
October 18, 3:58pm EDT

VM cluster reboots

Status: closed
Start: October 18, 2:27pm EDT
End: October 18, 3:58pm EDT
Duration: 1 hour 31 minutes
Affected Components:
IT Resources Data Center Operations
Update

October 18, 2:27pm EDT

October 18, 2:27pm EDT

The UCC is aware that several Windows Servers recently rebooted to apply software updates for VMWare Tools. First, we apologize for any disruptions this caused. Unfortunately, the deployment for the last VMTools update was still enabled so when the latest update from VMWare dropped, the deployment kicked in. The deployment was disabled soon after we discovered the issue, about 30 to 40 minutes ago. This should keep other servers from rebooting. We will work on a future deployment of VMTools that does not reboot machines during the middle of the workday and follows all of our change procedures and documentation.  Please let us know if any of your servers need any love and attention from the UCC and again, we apologize for the disruption.

Resolved

October 18, 3:58pm EDT

October 18, 3:58pm EDT

Issue was identified and resolved.