Campus-wide Internet Outage

Incident
October 25, 8:20am EDT

Campus-wide Internet Outage

Status: closed
Start: October 25, 5:36am EDT
End: October 25, 8:20am EDT
Duration: 2 hours 44 minutes
Affected Components:
Test Service Accounts, Access & Security Data, Research & Reporting E-mail & Collaboration Internet & Phones IT Resources IT Support & Campus Resources Teaching & Learning Printing University Applications Web Applications VCU OnePrint Google Workspace Canvas App2Go fixIT Repair Shop Active Directory Question Pro Avaya OneX BeyondTrust Search.vcu.edu VCU Mobile App Adobe Central Classrooms Building/Door Access RedCap Data Center Operations Wiki Confluence Avaya Workplace HR Support Portal (Cherwell) Blogs Banner IT Support Center Services Linked In Learning Central Authentication Service SAS Visual Analytics Office365 Jamf Contact Center Services myVCU Portal IT Support Portal (Cherwell) Lon-Capa Data Security Call Management System (CMS) MECM Tableau Degree Works Docusign Respondus VCU Reporting Center E-911 Services ListPlex Maestro Duo Two-Factor Knowledge Management (RightAnswers) SiteImprove Facilities Management System Software Center eID Management Telephones Listserv TerminalFour (T4) EMS (Event Management System) Kaltura VCU Filelocker VCU Campus Network Shibboleth IdP Zoom Websites RamBucks eServices Top Hat VCU Wireless Network ImageNow Phishing Scams Zixmail VPN (RamsVPN) Operational Data Store (ODS) Parking System Pentana RealSource Sunapsis Smartsheet Gmail AiM North America > NA3 Google Calendar North America > Demo Google Chat Google Drive Google Groups Google Meet Classroom Google Forms
Update

October 25, 5:36am EDT

October 25, 5:36am EDT

We are currently experiencing a campus-wide internet outage. Our team has identified a resolution and is working on implementing it onsite. We will provide further updates as they become available.

Update

October 25, 6:19am EDT

October 25, 6:19am EDT

The campus-wide outage is continuing. We are still working on implementing a solution. Some web pages and applications may be intermittently accessible to those off-campus.

Update

October 25, 7:22am EDT

October 25, 7:22am EDT

Services are coming back online and our technicians are working to confirm the restoration of all services.

Update

October 25, 8:19am EDT

October 25, 8:19am EDT

VCU's network and services have been restored.

Resolved

October 25, 8:20am EDT

October 25, 8:20am EDT

VCU's network and services have been restored.