Early morning Shibboleth IdP Outage

Incident
November 01, 2:07am EDT

Early morning Shibboleth IdP Outage

Status: closed
Start: November 01, 1:23am EDT
End: November 01, 2:07am EDT
Duration: 44 minutes
Affected Components:
Accounts, Access & Security Shibboleth IdP
Update

November 01, 1:23am EDT

November 01, 1:23am EDT

At 01:23 AM, a service disruption was reported affecting the Shibboleth Identity Provider (IdP). This outage resulted in login failures for a subset of applications relying on Shibboleth authentication. Users attempting to access these applications encountered authorization errors.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.


Resolved

November 01, 2:07am EDT

November 01, 2:07am EDT

Through engineer intervention, the issue was resolved and full service functionality was restored by 02:07 AM. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.