Google Drive and Docs Editors reporting 'out of storage'.

Informational
November 01, 6:25pm EDT

Google Drive and Docs Editors reporting 'out of storage'.

Status: closed
Date: November 01, 4:27pm EDT
End: November 01, 6:25pm EDT
Duration: 1 hour 58 minutes
Affected Components:
E-mail & Collaboration Google Workspace Google Drive
Update

November 01, 4:27pm EDT

November 01, 4:27pm EDT

A brief error is being shown in Google Drive and all Docs Editors indicating that storage has run out and files / folders are read-only. We have identified this issue with our vendor and they have already resolved the root issue which was made in error.

However, the "read-only" message may persist for a short time and may prevent editing in Google Drive. 

We apologize for any inconvenience this has caused and we are monitoring for editing abilities to return for all.

Resolved

November 01, 6:25pm EDT

November 01, 6:25pm EDT

Another fix has been applied that should now allow all end users to once again make changes and edits to files in Google Drive. Thank you for your patience.

If the issue is not immediately fixed, please restart your browser and/or sign out and back in and try again. 


Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.