Scheduled Maintenance for Banner Production

Maintenance
November 09, 6:00am EST

Scheduled Maintenance for Banner Production

Status: closed
Start: November 09, 12:00am EST
End: November 09, 6:00am EST
Duration: 6 hours
Affected Components:
University Applications Banner Degree Works eServices
Update

November 09, 12:00am EST

November 09, 12:00am EST

VCU Technology Services will be performing routine maintenance beginning on 11/9/2024 starting at 12:00 AM EST.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 09, 6:00am EST

November 09, 6:00am EST

Scheduled maintenance for Banner Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.