Some Server Instances Unavailable Due to Hardware Failure

Incident
November 09, 12:51am EST

Some Server Instances Unavailable Due to Hardware Failure

Status: closed
Start: November 08, 11:50pm EST
End: November 09, 12:51am EST
Duration: 1 hour 1 minute
Affected Components:
IT Resources Teaching & Learning University Applications Data Center Operations Lon-Capa Facilities Management System AiM
Update

November 08, 11:50pm EST

November 08, 11:50pm EST

VCU Technology Services is currently investigating an issue affecting the availability of a number of virtual server instances that are currently offline due to a hardware issue.  Our teams are actively engaged addressing the problem, and expect to have services restored soon.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 09, 12:51am EST

November 09, 12:51am EST

We’re back!  Affected server instances have been restored to healthy hardware, and should be up and running at this time.  Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.