Terminalfour Service Disruption

Incident
November 26, 9:45am EST

Terminalfour Service Disruption

Status: closed
Start: November 26, 8:00am EST
End: November 26, 9:45am EST
Duration: 1 hour 45 minutes
Affected Components:
Web Applications TerminalFour (T4)
Update

November 26, 8:00am EST

November 26, 8:00am EST

Terminalfour is currently experiencing an unexpected outage due to technical difficulties encountered during a server upgrade. We have escalated the issue to our vendor's highest priority support and are working to restore service as quickly as possible. Updates to follow.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

November 26, 9:45am EST

November 26, 9:45am EST

Terminalfour is back up and running on the previous version. 

We’ll be investigating exactly what happened and will communicate the timeline for the update re-attempt after Fall Break.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.