Scheduled Maintenance for the Banner Production Environment

Maintenance
December 08, 4:00am EST

Scheduled Maintenance for the Banner Production Environment

Status: closed
Start: December 07, 10:00pm EST
End: December 08, 4:00am EST
Duration: 6 hours
Affected Components:
University Applications Banner Degree Works eServices
Update

December 07, 10:00pm EST

December 07, 10:00pm EST

VCU Technology Services will be performing routine maintenance beginning on 12/07/2024 starting at 10:00 PM ET.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

December 08, 4:00am EST

December 08, 4:00am EST

Scheduled maintenance for the Banner production environment is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.