Search.vcu.edu Partially Unavailable

Incident
December 08, 9:30pm EST

Search.vcu.edu Partially Unavailable

Status: closed
Start: December 05, 6:59pm EST
End: December 08, 9:30pm EST
Duration: 3 days 2 hours 31 minutes
Affected Components:
Web Applications Search.vcu.edu
Update

December 05, 6:59pm EST

December 05, 6:59pm EST

We are aware of an issue affecting the search.vcu.edu website which may prevent it from loading or displaying correctly for some clients. We are working closely with our vendor to implement a fix as quickly as possible.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

December 06, 3:57pm EST

December 06, 3:57pm EST

We have identified the cause of the ongoing issue affecting search.vcu.edu. Unfortunately, the correction has been delayed due to resource constraints on the vendor's side. We anticipate this will result in continued service disruptions through the weekend, but we have escalated the issue and are hoping for an earlier resolution.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

December 08, 9:30pm EST

December 08, 9:30pm EST

search.vcu.edu has been restored to full functionality. Clients should now be able to access the site without any issues.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.