POCA (UCC) Fiber Maintenance

Maintenance
January 08, 8:30am EST

POCA (UCC) Fiber Maintenance

Status: closed
Start: January 03, 8:00pm EST
End: January 08, 8:30am EST
Duration: 4 days 12 hours 30 minutes
Affected Components:
Internet & Phones VCU Campus Network VCU Wireless Network
Update

January 03, 8:00pm EST

January 03, 8:00pm EST

Network Services will be cutting fiber out of the Pocahontas building (UCC).  Alternative fiber pathways have been established and no outages are expected during this fiber maintenance.

Resolved

January 08, 8:30am EST

January 08, 8:30am EST

The Poca fiber maintenance from Jan. 3rd was successfully completed.