POCA (UCC) Fiber Maintenance #2

Maintenance in progress (7 days 1 hour 2 minutes)
January 17, 9:38am EST

POCA (UCC) Fiber Maintenance #2

Status: in progress
Start: January 10, 8:00pm EST
Affected Components:
Internet & Phones Avaya OneX Avaya Workplace Contact Center Services Call Management System (CMS) E-911 Services Telephones VCU Campus Network VCU Wireless Network VPN (RamsVPN)
Update

January 10, 8:00pm EST

January 10, 8:00pm EST

Network services will be cutting fiber out of the Pocahontas building (UCC) on January 10th starting at 8pm.  The following locations will lose connectivity to the VCU network during this maintenance:

1 Capitol Square

1 Capitol Square PCI

701 E. Franklin Street

The below locations will lose their backup voice links, however primary voice links will remain up and operational.  No network or voice outage is expected:

Ambulatory Care Center
Critical Care Hospital
Massey Cancer Center
Main Hospital
North Hospital
Nelson Clinic
West Hospital
Sanger Hall

Update

January 10, 8:01pm EST

January 10, 8:01pm EST

The POCA fiber maintenance has been postponed. 

Update

January 17, 9:38am EST

January 17, 9:38am EST

The POCA (UCC) Fiber maintenance has been rescheduled for Wednesday January 22nd starting at 8pm.  In the event of inclement weather and this maintenance is postponed, the backup date will be Friday January 24th starting at 8pm