Issue Reported from Service Provider for Kaltura

Incident
January 22, 8:19am EST

Issue Reported from Service Provider for Kaltura

Status: closed
Start: January 21, 4:38pm EST
End: January 22, 8:19am EST
Duration: 15 hours 41 minutes
Affected Components:
Teaching & Learning Kaltura
Update

January 21, 4:38pm EST

January 21, 4:38pm EST

Our service provider for Kaltura is currently experiencing an issue which is affecting customer's ability to have their Zoom recordings automatically uploaded to Kaltura.

For additional information, please see: https://status.kaltura.com/incidents/znrw4ch438rp 

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

January 22, 8:19am EST

January 22, 8:19am EST

We’re back! Kaltura should be up and running. In our testing, previously impacted media entries have been restored. New entries should now be unaffected. Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.