Service Outage for VCU Reporting Center
Incident
January 23, 1:11pm EST
Service Outage for VCU Reporting Center
Status: closed
Start:
January 23, 12:08pm EST
End:
January 23, 1:11pm EST
Duration: 1 hour 3 minutes
Affected Components:
Data, Research & Reporting
VCU Reporting Center
Update
January 23, 12:08pm EST
January 23, 12:08pm EST
We are investigating an issue with the VCU Reporting Center. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Resolved
January 23, 1:11pm EST
January 23, 1:11pm EST
We’re back! The VCU Reporting Center should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.