University Wide CAS Login Issues.

Incident
January 29, 1:20pm EST

University Wide CAS Login Issues.

Status: closed
Start: January 29, 1:09pm EST
End: January 29, 1:20pm EST
Duration: 11 minutes
Affected Components:
Accounts, Access & Security Central Authentication Service
Update

January 29, 1:09pm EST

January 29, 1:09pm EST

We are currently experiencing an outage affecting login.vcu.edu, our Central Authentication Service (CAS). This outage may impact VCU clients' ability to access various applications across the university. We are actively working to resolve this issue and restore full functionality as quickly as possible.

Resolved

January 29, 1:20pm EST

January 29, 1:20pm EST

The outage affecting login.vcu.edu (CAS) has been resolved. VCU clients should now be able to access all university applications without issue. We apologize for any inconvenience this may have caused.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.