Go! Keywords Service Outage

Incident
February 26, 8:32pm EST

Go! Keywords Service Outage

Status: closed
Start: February 26, 7:50pm EST
End: February 26, 8:32pm EST
Duration: 42 minutes
Affected Components:
Web Applications Go! Keywords
Update

February 26, 7:50pm EST

February 26, 7:50pm EST

The Go! Keywords service is currently experiencing an outage. We are investigating the issue. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

February 26, 8:32pm EST

February 26, 8:32pm EST

Service has been fully restored. We are continuing to monitor the system for stability.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.