Scheduled Maintenance for Banner Production

Maintenance
March 02, 4:00am EST

Scheduled Maintenance for Banner Production

Status: closed
Start: March 01, 10:00pm EST
End: March 02, 4:00am EST
Duration: 6 hours
Affected Components:
University Applications Banner Degree Works eServices
Update

March 01, 10:00pm EST

March 01, 10:00pm EST

VCU Technology Services will be performing routine maintenance beginning on 03/01/2025 starting at 10:00 PM ET.

You may not be able to access Banner Production Admin Pages, eServices, and Faculty Grade Entry for a short period of time, but we’ll have things back up and running as soon as possible to minimize disruptions.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

March 02, 4:00am EST

March 02, 4:00am EST

Scheduled maintenance for Banner Production is complete. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.