Issue Reported from Service Provider for RamsCentral

Incident
March 11, 5:06pm EDT

Issue Reported from Service Provider for RamsCentral

Status: closed
Start: March 11, 2:12pm EDT
End: March 11, 5:06pm EDT
Duration: 2 hours 54 minutes
Affected Components:
IT Support & Campus Resources HR Support Portal (RamsCentral) IT Support Portal (RamsCentral)
Update

March 11, 2:12pm EDT

March 11, 2:12pm EDT

Our service provider for RamsCentral is currently experiencing an issue which is affecting customer's ability to resolve records, as well as performing other actions (Placing records on hold, posting notes, emails, etc..).  

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

March 11, 5:06pm EDT

March 11, 5:06pm EDT

We’re back! RamsCentral should be up and running without performance issues.  We will continue to monitor the service but everything should be back to normal now.   Thanks for bearing with us!

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.