CAS Authentication Unavailable

Incident
March 19, 9:56pm EDT

CAS Authentication Unavailable

Status: closed
Start: March 19, 9:25pm EDT
End: March 19, 9:56pm EDT
Duration: 31 minutes
Affected Components:
Accounts, Access & Security Central Authentication Service Shibboleth IdP
Update

March 19, 9:25pm EDT

March 19, 9:25pm EDT

The Central Authentication Service (CAS) is currently unable to authenticate users. Although the CAS system is operational, it is not allowing users to log in to connected applications. This is affecting all new login attempts.

Additionally, some users with existing sessions may experience issues related to cookie validation.  If you are currently logged in, we recommend not logging out until further notice.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

March 19, 9:56pm EDT

March 19, 9:56pm EDT

The Central Authentication Service (CAS) is now fully operational. All authentication services have been restored.