My Print Center - (mobile.oneprint.vcu.edu)

Incident
April 02, 12:07pm EDT

My Print Center - (mobile.oneprint.vcu.edu)

Status: closed
Start: March 31, 6:16pm EDT
End: April 02, 12:07pm EDT
Duration: 1 day 17 hours 51 minutes
Affected Components:
Printing VCU OnePrint
Update

March 31, 6:16pm EDT

March 31, 6:16pm EDT

My Print Center (mobile.oneprint.vcu.edu) has been taken offline due to technical issues.  We are working with the vendor to resolve. 

Resolved

April 02, 12:07pm EDT

April 02, 12:07pm EDT

This issue has been resolved.  Thank you for your patience.  If you have experience any additional issues please contact our office at 804-828-2227 option 2.