Login Issues reported for login.vcu.edu

Incident
April 02, 11:50am EDT

Login Issues reported for login.vcu.edu

Status: closed
Start: April 02, 11:20am EDT
End: April 02, 11:50am EDT
Duration: 30 minutes
Affected Components:
Accounts, Access & Security Central Authentication Service
Update

April 02, 11:20am EDT

April 02, 11:20am EDT

VCU customers may experience trouble when logging into VCU resources that leverage login.vcu.edu. We are currently investigating the problem.

Don't hesitate to get in touch with the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

April 02, 11:50am EDT

April 02, 11:50am EDT

The issue with login.vcu.edu has been resolved. Thank you for your patience.

Please get in touch with the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.