Zoom Outage Reported

Incident
April 16, 4:58pm EDT

Zoom Outage Reported

Status: closed
Start: April 16, 3:45pm EDT
End: April 16, 4:58pm EDT
Duration: 1 hour 13 minutes
Affected Components:
E-mail & Collaboration Zoom
Update

April 16, 3:45pm EDT

April 16, 3:45pm EDT

Zoom is experiencing a partial outage, which the vendor is working on. In the interim, Google Meet can be used as a substitute.

We will resolve this incident once we have received confirmation the issue has been resolved from our service provider.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Resolved

April 16, 4:58pm EDT

April 16, 4:58pm EDT

Zoom has indicated that services have been restored. If you are still having connection issues, Zoom suggests flushing your DNS cache and attempting to reconnect.


For Windows: open a command prompt and type "ipconfig /flushdns"

For Mac: open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"


Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.