Service Outage for VCU Reporting Center
Incident
April 17, 9:27am EDT
Service Outage for VCU Reporting Center
Status: closed
Start:
April 17, 8:53am EDT
End:
April 17, 9:27am EDT
Duration: 34 minutes
Affected Components:
Data, Research & Reporting
VCU Reporting Center
Update
April 17, 8:53am EDT
April 17, 8:53am EDT
We are investigating an issue with the VCU Reporting Center which is impacting the ability to run reports. We’re working to fix the problem as quickly as we can.
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.
Resolved
April 17, 9:27am EDT
April 17, 9:27am EDT
We’re back! The VCU Reporting Center should be up and running. Thanks for bearing with us!
Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.