Login Issues

Incident
May 09, 4:06pm EDT

Login Issues

Status: closed
Start: May 09, 8:33am EDT
End: May 09, 4:06pm EDT
Duration: 7 hours 33 minutes
Affected Components:
Accounts, Access & Security Central Authentication Service Duo Two-Factor
Update

May 09, 8:33am EDT

May 09, 8:33am EDT

VCU customers may experience trouble when logging into services using the Central Authentication Services (CAS) and DUO. We are currently investigating the problem.

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu. 

Update

May 09, 9:35am EDT

May 09, 9:35am EDT

Login issues are still occuring to various VCU resources. Primarily to customers using Chrome browser. Please try using alternative browsers. We continue to investigate the issue. 

Update

May 09, 10:30am EDT

May 09, 10:30am EDT

Login issues continue and our IT Staff continue to troubleshoot the route cause of issue.  Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Update

May 09, 11:41am EDT

May 09, 11:41am EDT

Login issues are still occurring to various VCU  resources.  Technology Services team members are working towards a resolution on reported issues.

Update

May 09, 12:34pm EDT

May 09, 12:34pm EDT

Login issues continue to impact access to various VCU resources. Technology Services personnel are actively engaged in resolving the reported problems. We appreciate your patience and understanding as we work diligently toward a resolution.

Update

May 09, 1:34pm EDT

May 09, 1:34pm EDT

VCU login issues persist.  Technology Services continue to be engaged in resolution. Thank you for your patience.

Update

May 09, 2:39pm EDT

May 09, 2:39pm EDT

Technology Services continues to troubleshoot and test solutions for the reported login issues.  We appreciate your patience and understanding as we work toward a resolution. 

Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.

Update

May 09, 3:09pm EDT

May 09, 3:09pm EDT

Network Service will be making a change over our network to possibly clear login issues reported.  There will be a very brief internet outage which may cause a loss of internet access.  The change will take place at 3:20 p.m. EST.

Resolved

May 09, 4:06pm EDT

May 09, 4:06pm EDT

Please note this issue has been resolved.  Please contact the IT Support Center with any questions or concerns at 804-828-2227 or itsc@vcu.edu.