VCU SafeNet Wireless Outage at VCU Health Buildings

Incident
June 14, 11:12am EDT

VCU SafeNet Wireless Outage at VCU Health Buildings

Status: closed
Start: June 10, 2:00pm EDT
End: June 14, 11:12am EDT
Duration: 3 days 21 hours 12 minutes
Affected Components:
Internet & Phones VCU Wireless Network
Update

June 10, 2:00pm EDT

June 10, 2:00pm EDT

VCU SafeNet Wireless Outage at VCU Health Buildings

We’re aware of an issue affecting VCU SafeNet Wireless at VCU Health buildings. At this time, users are unable to connect to the network.

VCU and VCU Health Networking Teams are actively working together to resolve the problem as soon as possible.

In the meantime, users can connect to VCU SafeNet Wireless from any VCU building or use the VCU Health Guest Network as an alternative.

We appreciate your patience and will provide updates as soon as more information becomes available.

Update

June 12, 12:21pm EDT

June 12, 12:21pm EDT

The VCU Health Networking Team has scheduled to install a Hotfix to address issues related to VCU SafeNet Wireless in VCU Health Buildings for 7am on Saturday June 14th.  This change is currently awaiting approval from the VCU Health change approval committee.  An update will be provided as soon as more information becomes available.

Update

June 14, 11:10am EDT

June 14, 11:10am EDT

The VCU Health Networking Team has installed the hot fix and VCU SafeNet Wireless services has been restored in the VCU Health Building.

Resolved

June 14, 11:12am EDT

June 14, 11:12am EDT

The VCU Health Networking Team has installed the hot fix and VCU SafeNet Wireless services has been restored in the VCU Health Building.